Problema acqua vede persistente

Il luogo per le prime domande, dubbi e indicazioni per avviare al meglio un acquario marino mediterraneo

Moderatore: Luke

Avatar utente
mabbond
Direttivo AIAM
Direttivo AIAM
Messaggi: 14904
Iscritto il: 30 mar 2010, 18:48
Contatta:

Re: Problema acqua vede persistente

Messaggio da mabbond » 6 mag 2016, 9:28

Metti caulerpa, con la racemosa vanno in competizione. In aggiunta se trovi halimeda e flabellia....crescono poco ma se trovano le condizioni possono ricoprirti le rocce. Anche alcune codium vanno bene. Alghe rosse incrostanti e quelle tipo halomenia vanno bene
Scarterei padina, le brine della prima.fascia di marea.
Michele Abbondanza

Avatar utente
AgmundGeller
Messaggi: 114
Iscritto il: 17 giu 2015, 10:07

miglioramenti

Messaggio da AgmundGeller » 9 mag 2016, 12:38

Sabato ho fatto un cambio d'acqua da 50 litri e ne ho approfittato per togliere qualche roccia e ridisporre le altre. come si vede in foto il colore dell'acqua è molto migliorato.
Ieri ho fatto il test dei fosfati che sono scesi da 10 a 5 mg/l. E' ancora tanto, quindi ieri sera ho messo la resina e procederò a misurazioni più frequenti per capire se e quanto funziona.
Nel frattempo ho messo a dieta i pesci, che sto alimentando POCO una volta ogni due giorni, anche se ieri sera hanno beccato qualche Mysidiaceo fuori programma.
Ripulendo la sabbia ho trovato qualche guscio di patella e quello dell'arca di noè che avevo inserito involontariamente ad agosto e che era sparita dopo un mese scarso. La principale indiziata è la salaria, sto pensando di liberarla per far posto a qualche filtratore, che mi aiuterebbe a mantenere l'acqua più limpida.

nota sulle alghe:
La racemosa che avevo in vasca si è spezzettata (già prima del cambio d'acqua) ed è finita sulla pompa di movimento. succedeva anche prima, ma in misura minore; forse ha patito i pochi giorni in cui non ho acceso le luci per combattere l'acqua verde o non so cosa.
Forse mercoledì andrò a cercare altre alghe, ma la prolifera nella zona litorale che frequento non c'è.
Allegati
WP_20160509_11_14_31_Pro.jpg
Giuseppe Lombardo,
Trapani.
(Acquariofilo da aprile 2015)

Avatar utente
AgmundGeller
Messaggi: 114
Iscritto il: 17 giu 2015, 10:07

Re: Problema acqua vede persistente

Messaggio da AgmundGeller » 13 mag 2016, 9:55

Niente ricerca di alghe causa maltempo.
I miei fosfati stanno ricominciando a salire... ma quanto ci mette la resina (WAVE Cleanwater per chi ne avesse esperienza) a fare effetto?
Giuseppe Lombardo,
Trapani.
(Acquariofilo da aprile 2015)

Avatar utente
Yemenita
Direttivo AIAM
Direttivo AIAM
Messaggi: 3412
Iscritto il: 1 giu 2010, 21:46
Località: Alassio
Contatta:

Re: Problema acqua vede persistente

Messaggio da Yemenita » 13 mag 2016, 20:31

E' istantanea ,o quasi. Se non funziona è possibile che non riceva l'acqua come si deve. Hai un reattore ? Comunque non si può vivere di resine. Comincia a ridurre cibo e bestie, come stai facendo e aspetta.Nel frattempo cerca alghe e non asfissiarti con i test.
Prima di fare domande inutili LEGGI le guide di AIAM

Avatar utente
AgmundGeller
Messaggi: 114
Iscritto il: 17 giu 2015, 10:07

Re: Problema acqua vede persistente

Messaggio da AgmundGeller » 14 mag 2016, 8:58

Non è che voglia impazzire con i test, del resto i pesci non sembrano soffrire, il colore dell'acqua si mantiene buono e le alghe filamentose mi pare che stiano ricrescendo ancora. Ma mi sarebbe piaciuto capire come funzionano le resine per avere una freccia in più nella mia faretra.
Avere la resina in vasca che, chissà perché, non funziona è frustrante.
Comunque non ho un reattore (non so neanche cosa sia), ho inserito la resina in una calza (ho usato proprio un collant da donna) dentro la scatola filtro, dopo la lana di perlon e prima del materiale biologico. Prima l'ho sciacquata sotto il rubinetto qualche minuto finché non ha smesso di colorare l'acqua di rosso. Cosa ho fatto di sbagliato?
Il cibo l'ho ridotto, non ad una volta a settimana, ma ad una volta ogni due giorni. Non voglio fare cambiamenti repentini.
Sto valutando di liberare la salaria e intanto sto provvedendo a costruire una trappola per catturarla e sostituirla con cozze o telline.
Ancora però, ogni volta che spengo e riaccendo la pompa di movimento, vedo pezzi di alghe che vanno in giro per la vasca e che in gran parte finiscono per attaccarsi alla pompa stessa. non so se nelle vasche meglio gestite esiste questo fenomeno, ma il mio istinto mi dice che questa cosa non è buona.
Giuseppe Lombardo,
Trapani.
(Acquariofilo da aprile 2015)

Avatar utente
rossigeologo
Direttivo AIAM
Direttivo AIAM
Messaggi: 5693
Iscritto il: 5 apr 2010, 22:43

Re: Problema acqua vede persistente

Messaggio da rossigeologo » 26 mag 2016, 14:35

vuol dire che le alghe marciscono e si frammentano. Hai sostanzialmente una vasca priva di equilibrio in cui sabbia e rocce fanno da serbatoio di nutrienti. Poi bisogna vedere anche temperatura dell'acqua, modalità di trasporto e illuminazione. Secondo me, come ti ho già scritto, risparmi tempo e soldi e mal di fegato se smantelli tutto e riparti con un centimetro scarso di sabbia (nuova), rocce nuove e acqua nuova. L'unica possibilità potrebbe (forse) essere un filtro ad alghe ma se riallestisci puoi ripartire da zero subito.
Stefano C. A. Rossi

Milano

Avatar utente
AgmundGeller
Messaggi: 114
Iscritto il: 17 giu 2015, 10:07

Re: Problema acqua vede persistente

Messaggio da AgmundGeller » 26 mag 2016, 17:39

Purtroppo si è persa buona parte della discussione a causa di problemi di server, comunque esso la situazione aggiornata:
- il problema acqua verde sembra risolto;
- l'alimentazione continua a regime minimo;
- ho eliminato alcune rocce, tenendone solo due dove sono attaccate le attinie;
- non ci sono più alghe che si frammentano perché le ho eliminate tutte manualmente, ad eccezione di una codium bursa che non dà problemi;
- ho intenzione di sostituire la sabbia (mettendone di meno come consigliatomi) ed aggiungere nuove rocce, ma aspetto di avere tempo per farlo;
- i fosfati non li ho rimisurati di recente, tanto so che sono troppi, ma ricontrollerò tra uno o due giorni perché proprio ieri ho eliminato le ultime filamentose nascoste dietro la scatola filtro... non si sa mai.
Vi farò sapere sull'evoluzione in una nuova discussione, visto che il problema di cui al titolo sembra risolto..... a meno che non si ripresenti!
Intanto grazie a tutti per i preziosi consigli.
Giuseppe Lombardo,
Trapani.
(Acquariofilo da aprile 2015)

Rispondi